Thursday, September 05, 2013

FW HD1/HD2/HD3: OpenPLi 4.0 Beta {05SET13}


OpenPLi-4.0-beta Compatible with UNIBOX HD1/HD2/HD3


WARNINGTHIS ROM IS ONLY TO BE USED WITH EGAMI MULTIBOOT!
 

No comments:

Post a Comment